19 mai 2014

Comme en boite de nuit!

J'ai reçu mes câbles et donc pu faire un test avec toutes les lumières a la queuleuleue :       Truc bizzard sur l'un des PSI deux leds restent parfois allumées, alors qu'elles devraient être éteintes, mais parfois s'éteignent bien... comprends pas tout, A voir peut être dans le code...?   Coté diffusion lumière, tu peux regarder ce qu'a fait sutai ou moi même. La combo mousse PE (emballage) + papier cuisson donne de très bons résultats[/quote] Je vais tester en suivant la méthode de Erv et Sutaibot... [Lire la suite]
Posté par christoams à 08:26 - Commentaires [3] - Permalien [#]

18 mai 2014

R2 re-re parle!!!

Après mes déboires avec des lecteurs mp3 bidouillés, j'ai fini de monter le shield MP3 qui marche très bien (hormis parfois une initialisation pas facile...), j'utilise deux entrées analogiques, l'une d'elles qui est commandée par la télécommande via récepteur / carte gestion du dôme qui renvoie le signal à l'arduino afin de lancer un mp3 en aléatoire et la deuxième qui est commandé par un bouton poussoir en façade, qui elle lance le mp3 suivant. La carte gestion du dôme a également deux capteurs de présence qui peuvent lancer un mp3... [Lire la suite]
Posté par christoams à 23:10 - Commentaires [0] - Permalien [#]
16 mai 2014

MP3 quand tu nous tiens!

Suite au re-re-cramage du nouveau-nouveau-Lecteur MP3, j'ai décidé de faire un peu moins bricolage (j'utilisais des tempo via condo/résistance/transistor pour simuler l'appui de la touche PLAY du lecteur MP3) et j'ai investi dans un shield MP3 pour Arduino uno: Chose incroyable, après téléversement du code dans l'arduino, il a fonctionné du 1er coup (dingue!) soit je deviens bon, soit c'est bien foutu!!! :-) j'ai modifié le code pour rajouter des boutons, l'un pour mettre toujours le même MP3 (peut être un MP3 d'alarme lorsque... [Lire la suite]
Posté par christoams à 12:00 - Commentaires [0] - Permalien [#]
14 mai 2014

Plus une ce qui nous fait 250!

J'ai fini de souder les composants (max7219, condo, résistance) ainsi que les 250 leds puifff: Les PSI, Front Logic display, real logic display (quel nom barbare!) sont tous fonctionnels, mais je n'ai pas encore reçu mes câbles femelle/femelle, donc  je ne peux pas encore les faires fonctionner tous ensemble.
Posté par christoams à 13:52 - Commentaires [0] - Permalien [#]
09 mai 2014

teeces

et de deux! restent encore 3 à souder... Teeces
Posté par christoams à 16:23 - Commentaires [0] - Permalien [#]
07 mai 2014

Teeces

J'ai recu l'arduino micro pro, j'ai donc pu finir le teeces:   J'ai néanmoins un petit problème avec 6 leds vertes qui restent continuellement allumées et plus brillantesque les autres (limite ça fait mal au yeux...), j'ai donc changé les max7219 (gestion des leds) mais ca n'a rien changé, j'ai ensuite testé avec un exemple inclus avec la librarie qui allume toutes les leds et là je n'ai pas de problème d'intensité... j'en conclus que c'est le code qui merde mais ou...si un spécialiste des teeces a une idée je suis... [Lire la suite]
Posté par christoams à 17:57 - Commentaires [0] - Permalien [#]

07 mai 2014

Étoile de la mort

Ah ah ! :-)
Posté par christoams à 08:31 - Commentaires [0] - Permalien [#]
29 avril 2014

Teeces v3.1

Commencement des teeces (chenillard lumineux dans le dôme), quelques soudures, contrôle du code arduino (que je n'ai pas encore reçu...), reste plus cas souder les led (250 en tout je crois...)
Posté par christoams à 23:31 - Commentaires [0] - Permalien [#]
23 avril 2014

intégration ascenseur

J'ai remplacé l'arduino uno par un nano (beaucoup plus petit). A la base je devais utiliser un mini pro (sans usb) mais j'ai jamais réussi à le programmer...(pb avec le convertisseur usb série). J'ai également rajouté deux résistances de puissance car sous 12v (voir 13v) le moteur était trop puissant et aurait fini par détériorer le bâti de l'ascenseur. J'ai modifié également le support de la webcam en remplacent la planche de contre plaqué par une tôle en alu. Le code arduino a été modifié pour que l'on soit obligé d'appuyer pendant... [Lire la suite]
Posté par christoams à 17:34 - Commentaires [8] - Permalien [#]
16 avril 2014

WebR2

je continue sur mon ascenseur, je l'ai fixé et testé la vidéo (j'ai également un retour son mais il est pourri!). Reste plus qu'à remplacer l'arduino uno par un mini pro quand j'arriverai à le programmer...Sinon je suis en train de modifier le programme de l'ascenseur pour qu'un appui long soit nécessaire pour sortir la webcam car j'utiliserai la même commande pour déclencher les trappes (appui court) et la webcam (appui long). Par contre vu les ampérages du moteur de l'ascenseur, ça me fait un peu peur de faire passer ça via mon... [Lire la suite]
Posté par christoams à 16:56 - Commentaires [0] - Permalien [#]